[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: Problem with 2.4.11 configure

--On Tuesday, September 09, 2008 8:24 AM -0400 Philip Bellino <pbellino@mrv.com> wrote:

I just pulled down "openldap-2.3.43.tgz from www.openldap.org and ran
"configure" and it did not error on the 4.3 backends. Attached is the
"config.log" file.

Hm, I thought the restriction was added by 2.3.39, but in any case, don't build OpenLDAP against BDB 4.3, it's known to be flawed, and that's why the restriction exists. And that's why your OpenLDAP 2.4 build isn't working, because it is rejecting the presence of BDB 4.3.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration