[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: slapd does not start, where do I find the error?

On Thursday 31 July 2008 22:59:21 Jorge Medina wrote:
> Oops, yes. I meant 2.4.11
> Thanks for the options on calling slapd.
> It complains that TLS is not supported; my RHEL comes with openssl
> installed but not with the openssl-devel package.

devel packages usually aren't installed by default ...

> I'll try to build
> again after installing the openssl-devel package.

You can also consider the 2.4.11 packages I provide:


See the repo file for some information on how to install: