[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Installation problem with Berkeley DB

Nuno Manuel Martins <nuno.mmartins_externo@sonae.com> writes:

> Hello,
> When trying to install OpenLDAP 2.3.42 I got an error complaining about
> berkely DB 4.3. I Googled around and found out that OpenLDAP does not like
> version 4.4 so I downloaded and installed version Berkeley DB 4.5


> So my questionâ is there any way to force the location of Berkeley DB when
> running configure?

The INSTALL script in the source files clearly states that configure
uses environmetal variables and shows some examples.


Dieter KlÃnter | Systemberatung