[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Not able to get GSSAPI in supportedSASLMechanisms list

On Tuesday 15 April 2008 11:53:07 Padmavathi Dt wrote:
> Hii List,
> I am trying to get LDAP with SASL-GSSAPI mechanism.

This should have solved your problem on a clean install:

up2date cyrus-sasl-gssapi
yum install cyrus-sasl-gssapi

But, you've butchered your box, so you can't be guaranteed that this will work 
any more.

BTW, you would have had a better result (regarding OpenLDAP 2.4 installation) 
with less effort by looking at