[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: error while adding entry using ldap.jar JAVA API

I am already on db-4.4.20 , do I need to downgrade that ?

Thanks, Sumith

On Fri, Apr 11, 2008 at 12:49 PM, Quanah Gibson-Mount <quanah@zimbra.com> wrote:
--On Friday, April 11, 2008 12:32 PM -0700 Sumith Narayanan <sumith.narayanan@gmail.com> wrote:


I could download BDB4.2.52+5 patches from


Where can I get all the 6 paches ?


Also , I how should I apply patch , in the oracle website , I just see
the code that need to be added as  a patch ? Do I manually make changes ?
Please suggest the best approach

I suggest familiarizing your self with the "patch" command.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration