[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: error while adding entry using ldap.jar JAVA API

--On Friday, April 11, 2008 8:41 AM -0700 Sumith Narayanan <sumith.narayanan@gmail.com> wrote:

This statement can be misleading for running OpenLDAP 2.3.x since BDB
4.6.x can only be used with OpenLDAP 2.4.x.

Sorry, i am confused, so which is the latest stable version that I should
be using ?

Keep replies on the list.

The latest stable version of what?  OpenLDAP? BDB? Java?



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration