[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: rpath in 2.4.8

2008-02-26_11:17:11-0500 Ron Peterson <rpeterso@MtHolyoke.edu>:

> I was able to do this in 2.4.7, but I cannot accomplish the same in
> 2.4.8.

I'm still a little bit intellectually curious about the difference, but
I'm going to forgo using rpath for now.  As far as I can tell, openldap
binaries themselves don't use the openldap shared libraries, so it's
really only other apps I need to worry about anyway..

Ron Peterson
Network & Systems Manager
Mount Holyoke College