[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Openldap 2.4.6 with slapd.conf

Patai Sangbutsarakum skrev, on 16-11-2007 22:16:

I just upgrade to 2.4.6 and also Berkeley db 4.6.
I'm using the same slapd.conf that was used with 2.3.38.

I have the problem in the sql backend.
Slapd cannot start if slapd.conf has more than 1 sql backend at the same time.
If I have 2 sql backend, from -d -1 will complain about the 2nd backend
as I snipped.

Seems that if it worked with 2.3 latest and doesn't work with 2.4 any longer, you have to file an ITS - that's not the only, single thing that worked with 2.3.39 and doesn't work any longer with 2.4.6 as released (I've found only one prior to yours).

So file an ITS. Repeat the details you gave here, there.




Tony Earnshaw
Email: tonni at hetnet dot nl