[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: some questions about syncrepl

Quanah Gibson-Mount skrev, on 09-10-2007 21:22:


"Yes, there's a reason I'm sticking to 2.3.33 on the provider for the
time being."

Now what could that be? (Hint: I've written about it before, but all you
could comment was, that you required proof. Whilst I'm running a
production machine, required to be up 24x7x52).

Which is what I was running as well. And it wasn't working. I'm simply pointing out that although it is working for you at *this* moment, there's no guarantee it'll work in the next, because it could hit any of those known issues at any given time. You are, essentially, playing russian roulette. But, as you note, it is your head and their platter. ;)

It's fall vacation for the school next week, I'll try OL 2.3.38 then - we're also going to implement ppolicy (got the latter working perfectly on my FC6 test machine). The beauty of rpms is that it's a matter of seconds to revert and completely cleanly if something goes wrong with a new software version. I'll post what happens ...


Tony Earnshaw
Email: tonni at hetnet dot nl