[Date Prev][Date Next] [Chronological] [Thread] [Top]

Slapd doesn't start after update

  I upgrade openldap from 2.2.28-r7 to 2.3.35-rc1 and no the slapd doesn't start. What may be the problem? I tried to downgrade back to 2.2.28-r7 and when I start the daemon I got:

/usr/lib64/openldap/slapd: error while loading shared libraries: liblber-2.3.so.0: cannot open shared object file: No such file or directory

Any clue? Thank you.