[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: add back-ldap modules

On Tuesday, 8 May 2007, pkoelle@gmail.com wrote:

> The OP falsely assumed the gentoo openldap package lacks back_ldap
> support. All he has to do is unmasking openldap-2.3.35-r1 and emerge it.
> If he wishes to install a newer version, in most cases all it takes is
> copying the ebuild to a new one with the new version number.

The OP may have done the same with the SuSE package (see his previous 
thread) ... and didn't answer the questions which would have definitively 
shown if the feature was enabled as a module (which I suspect is the case).


Buchan Milne
ISP Systems Specialist - Monitoring/Authentication Team Leader

Attachment: pgpkfxGMx8HMT.pgp
Description: PGP signature