[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Unrecognized database type (ldap)

Raffaele Viola skrev, on 04-05-2007 23:10:

I thing to have version of slapd that doesn't have support for back-ldap module.
On the openldap site I find only one version with back-ldap but it is for Suse.
Where I can find an ldap version with this module?

What OS are you using and what version? I use Red Hat RHAS4, Centos 5 and Fedora FC6 and Buchan Milne's (slightly modified) srpm spec will build OpenLDAP 2.3.35 with back-ldap support on all of these.

I refuse to install any software (cpan's an exception) any longer on Red Hat derivatives that isn't installed with rpm.


Tony Earnshaw
Email: tonni at hetnet dot nl