[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Syncrepl with SASL External

--On Friday, March 02, 2007 5:14 PM +0100 Angela Gavazzi <edv@goetheanum.ch> wrote:


I'm trying to set up a replication with syncrepl and saslmech external
and it  wont succeed.
I was reading a lot but I really don't see where the problem is now and
don't  know how to continue. So I really would appreciate if somebody
could point me  to the probable error.
Please let me know if you need more infos.

slapd is 2.3.31

I don't know the answer to your question, but you definitely want to upgrade to at least 2.3.32. There was a serious bug in the connection code of 2.3.31 from a bad patch merge (my fault).


Quanah Gibson-Mount
Principal Software Developer
ITS/Shared Application Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html