[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: change tracelevel programatically

--On Tuesday, January 23, 2007 9:06 AM +0100 Lukacs David <lukacsd@freemail.hu> wrote:

Thanks for the quick answer; unfortunatelly i have to stick to this
version - i've inherited the code (and the environment).

What do you think about the code excerpt? Am i tuning the logging
facility the right way? I was afraid that this is a concurrency issue or
something like this, but i'll dive into the code if you say it's more
likely a  bug.

There should be no problem in moving between minor patch releases (2.2.6 to 2.2.30). I think you seriously fail to understand the world of hurt you are asking for by using 2.2.6, I highly suggest reading the change log for 2.2, and realizing that 2.2.6 was one of, if not the, first releases of 2.2, after which many, many issues, some including some serious security bugs, were fixed.


-- Quanah Gibson-Mount Principal Software Developer ITS/Shared Application Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html