[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Issue while starting "slapd"

--On Monday, October 16, 2006 10:16 PM +0530 Syed Khader <syedk@google.com> wrote:

Hi monica,

Plz go through the prequistes for openldap.If you r using bdb as the
backend u have to downlaod it from sleepycat .
First u have to configure Berkely Db and then plz go through ./configure
--help for configuration options for Ldap.Configure with the --enable BDB
This should do.

The message she received would indicate she already had downloaded BDB, and that slapd had compiled against it. Therefore your advice doesn't really help any.


-- Quanah Gibson-Mount Principal Software Developer ITS/Shared Application Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html