[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: slapo-ppolicy and openldap 2.2

Victor Trac wrote:
> Subject: slapo-ppolicy and openldap 2.2
> Is slapo-ppolicy only supported in OpenLdap 2.3?  The openldap.org man
> pages
> only lists slapo-ppolicy for version 2.3 and not for 2.2:
> http://www.openldap.org/software/man.cgi?query=slapo-
> ppolicy&apropos=0&sektion=0&manpath=OpenLDAP+2.3-Release&format=html

As far as OpenLDAP sources, yes, it is only available in OpenLDAP 2.3. Some
folks have successfully back-ported it to OpenLDAP 2.2, though, and it is
also part of Symas's packaged and tested distribution of OpenLDAP based on
OL 2.2, CDS Gold v2.
> Can someone point me to a page showing the differences between 2.2 and
> 2.3?
> I found a changelog, but it only pertains to 2.3 minor releases.

The original announcement for 2.3 detailed the main differences between
OpenLDAP 2.2 and 2.3. After that, you would need to look at the Changes
file. See 


for the 2.3 Beta announcement.

> Thanks,
> Victor


Matthew Hardin
Symas Corporation
Packaged, certified, and supported LDAP solutions powered by OpenLDAP: