[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: question about password policy

> thanks aaron for your soon answer, but I think the feature
> (slapo-ppolicy) in built in openldap 2.3... in my case (centos 4.3) i
> have 2.2.3-14 ...

That version seems extremely unlikely. I sincerely hope you're not
considering keeping your data in a pre-GA beta of an obsolete branch of

Regardless, if your concern is that your packages don't have a feature you
want, perhaps you should take that up with your package provider. Or
change your package provider; see i.e. www.symas.com or Buchan Milne's
RPMs. Or compile it yourself, for a local package or a one-off build.