[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: lastmod and index corruption

I'll be looking at BDB 4.4 for OL 2.3.x but I couldn't get BDB 4.2 to work
with more than a total of 4 Gigs of db cache.  4.3 changed the limit from
"4 GB max" to "4 GB per cache segment".  Has a patch been backported to
4.2 to resolve this limitation?

On Tue, 21 Feb 2006, Quanah Gibson-Mount wrote:

>How about the obligatory "Don't use BDB 4.3" warning that we've been giving
>for a while? :)

Eric Irrgang - UT Austin ITS Unix Systems - (512)475-9342