[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: upgrade to 2.3.19 from 2.1.22

On Wednesday 08 February 2006 10:50, matthew sporleder wrote:
> I finally managed to drum up some support for upgrading a few legacy
> servers from openldap 2.1.22 to 2.3.x.  (yay)
> My plan is to follow the general slapcat/slapadd procedure and attempt
> to use one big HDB (or possibly three), review all of my ACL's (I
> think there were some syntax changes from 2.1 to 2.2, according to the
> faq)
> Basically, I'm looking for tips/gotchas that I'm obviously leaving out.
> I was also wondering if anyone had follow-up info relating to the BDB
> shootout thread:
> http://www.openldap.org/lists/openldap-software/200601/msg00459.html

BDB 4.4.20 looks like it may be okay, but use it at your own risk, as it 
hasn't been proven yet.  Of course, if you use it, you could be helping to 
prove it. ;)

> And, 2.3.19 supposedly fixed a kernel problem involving solaris, is
> there an ITS I can read about this?



which lists the ITS's fixed in a given release.  The Solaris one is cleared 


Quanah Gibson-Mount
Principal Software Developer
ITS/Shared Application Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html