[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Which version of openldap is "rock solid"!

Am Montag, den 16.01.2006, 12:24 -0500 schrieb matthew sporleder:
> Can you correlate this smbd error to anything in your openldap server logs?

> Is smbd using the same version of the mentioned libraries as your server?
Yes recompiled and linked corret.
But maybe i had overseen something. After a reboot it worked for at
least 8 hours.

> There were some posts recently about linux 2.6, so you might want to
> check the archives on tips in that direction.
Ok i will fight on OL & Samba on my central authentication machine in full production use.
Thats fun ;-)

Thanks a lot
Andreas Grabner