[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.3.17: Berkeley DB version mismatch

On 12:02:47 pm 2006-01-11 "Michael StrÃder"  <michael@stroeder.com> wrote:
> I'm trying to build OpenLDAP 2.3.17 on a Solaris 8 box. I've already
> installed BDB 4.3.29 before to prefix /usr/local/bdb. But configure
> fails with "Berkeley DB version mismatch".

Had to add /usr/local/lib to LDFLAGS and LD_LIBRARY_PATH on this system
because of libgcc_s.so.1. Found it in config.log...

Now configure seems to work.

Ciao, Michael.