[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: which version to consider "stable?"

--On Monday, January 09, 2006 9:04 AM -0500 John Madden <jmadden@ivytech.edu> wrote:

...It certainly isn't 2.3.11, right?  I ask because I'm getting tons of
crashes lately (now that I've gone production on 2.3.11, of course!) and
I've got to get something done about it obviously, but I'm hoping that my
issues may be resolved in the later releases.  Can we trust 2.3.16 more
than 2.3.11?

2.3.16 will likely be marked stable in the very near future. I would use 2.3.13 or 2.3.16 over 2.3.11. (14 & 15 have a performance bug fixed in .16).


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html