[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: slap_send_ldap_result assertion error

--On Saturday, December 31, 2005 4:31 PM -0500 Mark Swanson <mark@ScheduleWorld.com> wrote:


I'm testing openldap 2.3.13 with sleepycat db 4.4.16 and received this:

slapd: result.c:538: slap_send_ldap_result: Assertion `!((rs->sr_err)<0)'

I know 4.4.16 isn't the recommended version yet I just thought folks here
might be interested. I tried an add operation without creating the
initial root dn and it killed slapd with the assertion error...

I suggest upgrading to 2.3.14, and verifying you can recreate this issue. If you can, then I advise filing an ITS at http://www.openldap.org/its/.


-- Quanah Gibson-Mount Principal Software Developer ITSS/Shared Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html