[Date Prev][Date Next] [Chronological] [Thread] [Top]

LDAP 2.3.12 is not working!!!

Dear all,
i used OpenLdap 2.3.11 , i had some troubles with SSL so that i got replies advising to upgrade to version 2.3.12
i removed the old version and i made the following:
su root
./configure --with-tls --enable-spasswd
make depend && make && make install
then i created the database folder and i created the DB_CONFIG in the data folder
i tried to run slapd as: /usr/local/libexec/slapd -u root
but it didn't start!
can u help?
thanks alot
Amir Saad
Software Engineer