[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Re: openldap-2.3.11 cannot auto recovery bdb

--On Tuesday, November 22, 2005 3:37 PM +0800 cress <cress@eyou.net> wrote:

Quanah Gibson-Mount,æåï

I use wget to grab the source of db-4.3.27.tar.gz
so it can not be wrong db_recover binary

I try to install db-4.2.52.tar.gz, the result is the same

Please keep replies to the list.

The error you reported generally indicates a mismatch between the BDB version OpenLDAP is compiled against, and the executed version of "db_recover".


-- Quanah Gibson-Mount Principal Software Developer ITSS/Shared Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html