[Date Prev][Date Next] [Chronological] [Thread] [Top]

Upgrade from Openldap 2.1.29



I have a legacy application that arrived with LDAP 2.1.29 and was not
upgraded since.

I'm considering to upgrade it to a more supported version, however since the
old version works quite well, I'm not sure if I should touch it.


Most of the added features in 2.2 and 2.3 are not that important for the
legacy environment. However, I saw that 2.2 claims to support "LDAPv3 ACID
extensions" and since ACID means stability it is always important :-)

 Where can I find more information about the ACID extensions?


Are there any good reasons not to upgrade? Anything that is known to break?


Chen Shapira
eOperations - Israel
Ext: 2490 cell: 054497262


This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email