[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: installation nighmare....

I found the way to compile it!

I couldn't make it working with openssl 0.9.8 so I downgrade it to openssl 0.9.7i and compiled with shared options. Then, I could compile the openldap.


Xavier Fustero wrote:


I did play a while ago after installing it through yast. However, I wanted to install the packages manually and have a little bit more control about it.
I installed different packages: cyrus-sasl, the openssl, the berkeleyDB but I got stuck with the openssl.

I mean installing openldap not openssl!!!!


Xavier Fustero Benavent Phone:+34 9341 37718 Unix System Administrator Fax: +34 9341 37721
Barcelona Supercomputing Center (BSC) www.bsc.es
Centro Nacional de Supercomputacion CNS