[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: error executing

fr den 21.10.2005 Klokka 01:12 (+0200) skreiv Chechu .:

I got compile the version 2.3.11 but when it finished without errors, i can't run slapd i get this error
init_config_attrs: AttributeType "( OLcfgOvAt:1.1 NAME 'olcSpCheckpoint' DESC 'ContextCSN checkpoint interval in ops and minutes' SYNTAX OMsDirectoryString SINGLE-VALUE )": OID could not be expanded, OLcfgOvAt:1.1
slapd: overlay_init failed
slapd destroy: freeing system resources.
slapd stopped.
connections_destroy: nothing to destroy.

I can reproduce this by building OL 2.3.11 slapd with one libsasl2 library version and it choosing another at run time, because libsasl2.so.2 has been linked to the wrong library by the OL install.

To test, run slapd by hand on a console at -d 256.


Mail: tonye@billy.demon.nl