[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: installation problems

On Wed, 2005-10-19 at 15:26 -0400, Henderson.David@mail.dc.state.fl.us
> Sam,
> 	I decided to try to install OpenLDAP on another computer to see if
> anything else I had done might be conflicting.  Turns out something was
> conflicting.  Now I am getting a BDB mismatch.  Did you do anything with the
> bdb libs that Debian installed by default, or did you leave them alone?  By
> default Debian installs bdb 4.3.27 (which the OpenLDAP is picking up on).

I did remove the libdb4.3 Debian package. Then I installed BDB 4.2.52 +
4 patches + OpenLDAP patch from sources.