[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems After Upgrade

--On Saturday, October 08, 2005 8:11 PM -0700 David Wheeler <justatheory@gmail.com> wrote:

On 9/29/05, Quanah Gibson-Mount <quanah@stanford.edu> wrote:

>   checking Berkeley DB version for BDB/HDB backends... no
>   configure: error: BDB/HDB: BerkeleyDB version incompatible
> Grrr...

I suggest reading the FAQ about this error on the OpenLDAP website. ;)

I don't see it there:

http://www.openldap.org/faq/index.cgi?cmd=search&file=8&_submit=Search+fo r&_search=incompatible&_minMatches=



Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html

"These censorship operations against schools and libraries are stronger
than ever in the present religio-political climate. They often focus on
fantasy and sf books, which foster that deadly enemy to bigotry and blind
faith, the imagination." -- Ursula K. Le Guin