[Date Prev][Date Next] [Chronological] [Thread] [Top]

Replication between version 2.1 and 2.2 possible at all? Any way?

I am stuck in a position where I have to run a 2.1 master slapd server.
Replicating this less reliable server out to a stable 2.2.28 server is
what I'm trying to accomplish.  

Is there any way at all to get this to work?  I know that 2.0->2.2
replication just doesn't work.  Is there any way to replicate from  2.1-
>2.2?  Right now I get structuralObjectClass attribute errors.  I do
have another hack that I can use to achieve pseudo replication, but
using slurpd would be a lot smoother and cleaner.


Michael Torrie <torriem@chem.byu.edu>