[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problems After Upgrade

On 9/29/05, Quanah Gibson-Mount <quanah@stanford.edu> wrote:

> Well, if it is 4.2.52 with no patches from sleepycat, you are asking from
> trouble.  They've released 4 patches to 4.2.52, 3 of which can affect
> OpenLDAP.  I suggest getting all 4 and patching BDB with them.  There's
> also a patch shipped with 2.3.7 for BDB 4.2.52 that is optional, but which
> I suggest having as well, as it fixes long running transaction issues.

How 'bout I just ugrade to 4.3.28? Any problems with that version?

I assume that I'd need to recompile OpenLDAP after this, yes?



David Wheeler