[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ITS3787

Subramanian, Kailash writes:
> I get the following error, when trying to build openLDAP 2.2.28 on AIX 5.3
> (...) I read that ITS3787 is the fix.
> Could you please tell me what do I need to do, to fix this ? I saw the
> following thread, but don't understand what exactly I need to do to
> get rid of this error.

cd openldap-2.2.28
ftp ftp.openldap.org
ftp> cd /incoming
ftp> get william-jojo-050616.patch
ftp> quit
patch -p0 < william-jojo-050616.patch

Now recompile slapd.