[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: trouble in installing openldap: configure: error: Could not locate TLS/SSL package

--On Thursday, June 30, 2005 1:34 PM -0700 Yoginee Bhagwat <ybhagwat@micromuse.com> wrote:

Hi ,

I am trying to install openldap2.2.26 on linux. I have installed
openssl0.9.8-beta6 and BerkeleyDB4.3

Just to follow up on this, I found that I can build OpenLDAP against the OpenSSL 0.9.8 release without issue. Since I build with GSSAPI, I did find that Heimdal had an issue in its configure script when trying to detect OpenSSL 0.9.8, which I've reported to their bug tracker.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html