[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Could not locate TLS/SSL package

Brian Gaber writes:
> LD_LIBRARY_PATH=/usr/local/BerkeleyDB.4.3/lib
> LDFLAGS="-L/usr/local/lib -L/usr/local/BerkeleyDB.4.3/lib -L/usr/local/ssl/lib -L/usr/kerberos/lib"

Maybe your LD_LIBRARY_PATH needs more of the paths in LDFLAGS.  (Though
I prefer to link so LD_LIBRARY_PATH is not needed, e.g.  with something
like -Wl,-rpath,/usr/local/BerkeleyDB.4.3/lib -- what options are neeed
depends on the OS.)

> checking for ssl3_accept in -lssl... no
> configure: error: Could not locate TLS/SSL package

You can check the end of config.log to see what happened.

For sale: Parachute. Never opened, used once, slightly stained.