[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: GNU TLS, Slapd 2.1.30-3 on Debian Sarge

At 01:37 PM 5/10/2005, T Leconte wrote:
>Reading some docs noticed gnutls doesn't work for debian distributions, and says as a temp solution to compile openldap with OpenSSL eliminating debian's patches to support gnu tls.
>Is this correct?

Seems like a question for the maintainers of the relevant Debian

>Should i recompile my openldap and use stable 2.2.* instead 2.1.30-3 ?

The latest stable release is 2.2.26.  Using anything less is
not generally recommended.