[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: openLDAP 2.25 Berkeley DB version

I am trying to compile openLDAP 2.25 and I am getting
errors that my Berkeley DB is an incompatible version

"configure: error: BDB/HDB: BerkeleyDB version incompatible"

I am running the latest Stable version of BerkeleyDB 4.3.27

Can any one tell which version of BerkeleyDB IS compatible
With openLDAP 2.25

Thank you in advance for your help

Jeff Stout