[Date Prev][Date Next] [Chronological] [Thread] [Top]

configure error on suse sles 9

I am trying to build OpenLDAP 2.2.24 on a suse sles 9 system.
The configure script exits with: 'configure: error: could not locate usable
POSIX Threads'.

Did I miss something?

(funny thing: When I do an export LD_PRELOAD="/lib...." for libc and
libpthread all works as expected but this isn't a solution)