[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: how to config direcotrymark to use ldapv3?

--On Monday, March 21, 2005 2:55 PM +0100 Pierangelo Masarati <ando@sys-net.it> wrote:

çåå wrote:

when I run directorymark,I got the result below:

"ldap_simple_bind_s::Protocol error
ldap_simple_bind_s::additional info:historical protocol version
requested,use LDAPv3 instead"

how to config direcotrymark to use ldapv3?

I think you should ask directorymark retailers; or, you can have a look at the "allow" directive in slapd.conf, assuming your versionof slapd (which you don't specify) supports it.

DirectoryMark doesn't support ldapv3.

If you are looking at running a benchmark, I suggest investigating slamd:


None of this, however, is OpenLDAP specific, so I won't follow up on this thread any further.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html

"These censorship operations against schools and libraries are stronger
than ever in the present religio-political climate. They often focus on
fantasy and sf books, which foster that deadly enemy to bigotry and blind
faith, the imagination." -- Ursula K. Le Guin