[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: OpenLDAP upgrade

The new version 2.2.20 has fixed the Meta err=32 problem. 
Thanks for your help. Appreciate it.

-----Original Message-----
From: owner-openldap-software@OpenLDAP.org
[mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Parvate,Girija
Sent: Tuesday, January 04, 2005 9:25 AM
To: ando@sys-net.it
Cc: openldap-software@OpenLDAP.org
Subject: RE: OpenLDAP upgrade

Thanks. I will try out 2.2.20. Thanks!

-----Original Message-----
From: Pierangelo Masarati [mailto:ando@sys-net.it]
Sent: Tuesday, January 04, 2005 9:24 AM
To: Parvate,Girija
Cc: openldap-software@openldap.org
Subject: Re: OpenLDAP upgrade

> I am trying to upgrade an OpenLDAP 2.1.25 (with Berkeley DB 4.2) instance
> to 2.2.17. I have a ldap meta which gives a consolidated view of two other
> OpenLDAP instances. This has been running in Production for 6 months. When
> I upgraded all the instances the individual instances upgraded ok. The
> Meta instance however is unable to show the consolidated view. I get the
> err 32 (No such Object).
> However the individual Ldaps do not throw err=32 but they return the
> entries ok.

Something similar to this has been fixed in 2.2.20; I suggest you try it. 
Otherwise, you should provide an example of your configuration and of your
database layout (please make it as small as possible, yet capable to show
the problem).


Pierangelo Masarati

    SysNet - via Dossi,8 27100 Pavia Tel: +390382573859 Fax: +390382476497