[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: configure: error: Berkeley DB version mismatch

--On Thursday, September 16, 2004 5:23 PM +1000 Cameron Gregg <cam@yak.com.au> wrote:

There is no need to mess with crle on a Solaris system.

well, it worked for me. Any other options?


What i should have said: why not?

Why not? Because if you set up your build environment correctly, and pass in the correct parameters to your compiler, there is no need to play games like this, that's why...

As I noted in another email, I've been building OpenLDAP & all of its prerequisite software on Solaris 2.6-Solaris 9, and I've never had to play with CRLE.


-- Quanah Gibson-Mount Principal Software Developer ITSS/Shared Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html