[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: ./configure error

I did work with him off the list - but we were unable to make it build on his system.  Hence his final message (he had sent others earlier) stating what he did to build, and how it failed - along with the log output.

As far as what changed - I don't understand unix build systems well enough to figure that out.  I suspect that it is more complicated than just doing a diff of the files...  I thought that the patch that  Jehan Procaccia submitted (and I reposted) was a good starting point, hence the repost.


-----Original Message-----
From: Howard Chu [mailto:hyc@symas.com] 
Sent: Friday, September 03, 2004 5:47 AM
To: Armbrust, Daniel C.
Cc: openldap-software@OpenLDAP.org
Subject: Re: ./configure error

Armbrust, Daniel C. wrote:

> Then what changed in 2.2.15 that makes it not build on my machine - 
> without setting the LD_LIBRARY_PATH, while 2.2.14 (and all other older 
> versions) build fine without me setting this variable?

Why don't you do a diff of the 2.2.14 configure script vs the 2.2.15 
script and let us all know what changed?

> And for yet others - it doesn't work when you set all of these variables:
> http://www.openldap.org/lists/openldap-software/200408/msg00521.html
> (No one answered him, by the way)

Since you've obviously invested a bit of time and energy into this by 
now, maybe you're the one to answer it.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support