[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Best version of OpenSSL?

On Thu, 19 Aug 2004, Howard Chu wrote:

> The first 0.9.7 release was definitely unusable. I use 0.9.7d now.
> 0.9.6a is also a liability for a lot of reasons (security
> vulnerabilities), you should upgrade to something more recent (0.9.6k or
> so?)

Thanks, Howard; I'll give that a go.

Dave Horsfall  DTM  VK2KFU  daveh@ci.com.au  Ph: +61 2 9906-7866  Fx: 9906-1556
Corinthian Engineering, Level 1, 401 Pacific Hwy, Artarmon, NSW 2064, Australia