[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Openldap, Berkeley, Kerberos and Sasl question.

--On Monday, August 09, 2004 12:00 PM -0500 Robert <Robertedstrom@yahoo.com> wrote:

I can't figure out what I am doing wrong here.  I downloaded the newest
versions of the software:
db-4.2.52 + patches.

Your first problem is here. MIT Kerberos is a fairly flawed implementation right now as far as threading goes. I suggest you get Heimdal 0.6.1 or later.


I installed the first 4 in the order listed above.  Openldap is giving me
problems installing.  My script looks like

env LD_RUN_PATH="/usr/local/BerkeleyDB.4.2/lib;/usr/lib2/sasl2" \
LD_LIBRARY_PATH="/usr/local/BerkeleyDB.4.2/lib;/usr/lib2/sasl2" \

These need to be seperated by ":" not ";"

I looked at the stanford configuration,
Very impressive!!  I am trying to do something similar here.

Thanks! :)


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html