[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: slapd suddenly shuts down

--On Wednesday, July 21, 2004 1:21 PM -0500 Héctor Miranda <hmiranda@insys-corp.com.mx> wrote:

The version is OpenLDAP 2.1.21 and BDB 4.1.25 patched.

Hm, your version might be the problem. OpenLDAP 2.1.21 is ancient. I'd suggest looking at upgrading to at least 2.1.30.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html