[Date Prev][Date Next] [Chronological] [Thread] [Top]


I've compiled 2.1.30 with ssl support.
There were no errors during the compilation, but when I want to include the
ldap-libraries into another program,
I get this messages:

checking for ldap_controls_free... yes
checking for ldap_set_option... yes
checking for ldap_get_option... yes
checking for ldapssl_init... no
checking for ldap_start_tls_s... yes
checking for ldap_pvt_tls_set_option... yes
checking for ldap_initialize... yes

Seems for me like SSL is turned off and TLS is turned on.

Does anyone have an idea, is there a possiblity to set an option to get
these settings,
or must there be an error during the compilation of openldap?