[Date Prev][Date Next] [Chronological] [Thread] [Top]

OpenLDAP 2.1 or 2.2

Hi, I notice the stable release has moved from 2.1.30 to 2.2.13, I've just started the upgrade of our servers from 2.1.22 to 2.1.30.

Is it recommended to go to 2.2.13 (or even .14) instead.  Any obvious
benefits / caveats ? Slurpd or syncrepl?  Is there a 2.1 vs 2.2 page anywhere?

Also a question aimed at Quanah, the Stanford pages say you build SASL before
Berkeley but SASL needs Berkeley (and my compile found the Berkeley libraries
later, even though it compiled before they were there - wierd) Is it a typo or do
you have a 2nd install of bdb 4.1 you compile sasl against?

Cheers, Duncan