[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Linux Kernel Compatibility

--On Friday, June 25, 2004 9:34 AM -0500 Ron Johnson <ron.l.johnson@cox.net> wrote:

On Fri, 2004-06-25 at 15:59 +0200, Giampaolo Rossi wrote:
Is there anybody who can tell me about the compatibility between OpenLDAP
2.2.x and the Linux Kernel ?
Is OpenLDAP 2.2.x compatible with Linux 2.4.24, or with Linux 2.4.21, or
with Linux 2.4.18 ?

Why wouldn't it be?

The answer, though, is, "Yes."  It's been available on Linux for
many years now.

actually, OpenLDAP 2.2 has only been out for a few months. ;)

Although OpenLDAP itself has been available for many years now.


-- Quanah Gibson-Mount Principal Software Developer ITSS/Shared Services Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html