[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP test fails - SASL version mismatch

--On Wednesday, May 19, 2004 2:31 PM -0500 Srikant Rao <srao@cse.uta.edu> wrote:


     I am having some trouble building and installing OpenLDAP. The
environment and related

Components used are as follows:

Red Hat Linux 8.0

OpenLDAP 2.1.30

Berkeley DB 4.1.25

Cyrus SASL 2.1.18

Did you build all these things yourself? Did you set your library paths correctly? It sounds like either OpenLDAP was compiled against a different SASL version, or it is picking up a different version when it is being run.


-- Quanah Gibson-Mount Principal Software Developer ITSS/TSS/Computing Systems ITSS/TSS/Infrastructure Operations Stanford University GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html