[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Populate a new ldap tree: ldap_add: No such object

--On Saturday, May 15, 2004 11:01 PM +0200 Graham Leggett <minfrin@sharp.fm> wrote:

Quanah Gibson-Mount wrote:

What version of OpenLDAP?


Why are you using LDBM as the backend?

Because it was the default backend when I first started using openldap a couple of years ago. What backend should I be using?

Okay. 2.0.x is deprecated and not really supported. You probably want to investigate using a modern version of OpenLDAP. The newer versions have different backends that are preferable to use over ldbm.


Quanah Gibson-Mount
Principal Software Developer
ITSS/TSS/Computing Systems
ITSS/TSS/Infrastructure Operations
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html